dbt Cloud Outage
Incident Report for Hightouch
Resolved
dbt systems are now operational (https://status.getdbt.com/), and syncs are running normally.
Posted Sep 19, 2022 - 18:01 UTC
Identified
Due to an outage with dbt (https://status.getdbt.com/), syncs that are scheduled based on dbt cloud are currently not getting scheduled. When dbt cloud is back online, all syncs that have been delayed will then start running.
Posted Sep 19, 2022 - 16:28 UTC
This incident affected: Data Plane.