All Systems Operational
Sync Engine Operational
90 days ago
100.0 % uptime
Today
AWS ap-south-1 Operational
90 days ago
100.0 % uptime
Today
AWS eu-west-1 Operational
90 days ago
100.0 % uptime
Today
AWS us-east-1 Operational
90 days ago
100.0 % uptime
Today
GCP us-east4 Operational
90 days ago
100.0 % uptime
Today
Integrations Operational
Sources Operational
Destinations Operational
Web Application Operational
Customer Studio Operational
Reverse ETL Operational
Identity Resolution Operational
Match Booster Operational
Personalization API Operational
AWS eu-west-1 Operational
AWS us-east-1 Operational
AWS us-west-2 Operational
Extensions Operational
Alerting (Slack, email, etc.) Operational
Datadog Operational
dbt Operational
Fivetran Operational
Git Operational
Looker Operational
Sigma Operational
REST APIs Operational
Customer API Operational
Partner API Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Resolved - The issue has been identified and resolved. All syncs are now running as expected.
Mar 26, 13:32 UTC
Investigating - We are investigating an issue related to sync scheduling that is causing some syncs to be delayed between 8:15am -9:15am EST.
Mar 26, 13:25 UTC
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.