Logged out of app

Incident Report for Hightouch

Resolved

This issue should now be resolved. All users should now be able to log in to the Hightouch app.
Posted May 07, 2025 - 18:19 UTC

Monitoring

A fix has been rolled out and we are continuing to monitor.
Posted May 07, 2025 - 18:04 UTC

Investigating

We are investigating reports of users being logged out of the app.
Posted May 07, 2025 - 17:46 UTC
This incident affected: Web Application (Reverse ETL, Customer Studio, Intelligence).