This issue has been resolved. Between 8:14 PM and 9:22 PM ET, some sync runs experienced delays or failures. Event delivery was also delayed between 7:33 PM and 9:28 PM ET.
There was no data loss. Affected syncs will recover on their next scheduled run. All services are now operating normally.
Posted Aug 07, 2026 - 03:01 UTC
Monitoring
Service is recovering, though some sync runs may continue to experience delays. We are monitoring recovery.
Posted Aug 07, 2026 - 01:35 UTC
Investigating
We are currently investigating an issue causing delays for some sync runs. A subset of syncs may also experience failures. We will provide an update as more information becomes available.
Posted Aug 07, 2026 - 00:48 UTC
This incident affected: Sync Engine (AWS ap-south-1 (Mumbai), AWS eu-west-1 (Ireland), AWS us-east-1 (N. Virginia), GCP us-east4 (N. Virginia), GCP europe-west1 (Belgium), Azure eastus (Virginia)).