Subset of syncs failed to start
Incident Report for Hightouch
Resolved
This issue has now been resolved.
Posted Nov 09, 2023 - 03:43 UTC
Monitoring
A fix has been deployed and we have begun running all syncs that were impacted.
Posted Nov 09, 2023 - 02:47 UTC
Investigating
Beginning ~4pm PST, syncs that use the option to override the hightouch_planner schema location have failed. This only affects syncs that use lightning engine and override the planner schema location.

We have identified the root cause and are rolling out a fix now.
Posted Nov 09, 2023 - 02:02 UTC
This incident affected: Sync Engine (AWS ap-south-1, AWS eu-west-1, AWS us-east-1, GCP us-east4).