Intermittent app slowness
Incident Report for Hightouch
Resolved
The app is no longer experiencing degraded performance, we will continue to monitor app latency.
Posted Sep 26, 2024 - 19:57 UTC
Investigating
We are currently investigating slowness in the web application. Syncs are not affected and will run as normal.
Posted Sep 26, 2024 - 18:29 UTC
This incident affected: Web Application (Reverse ETL, Customer Studio, Campaign Intelligence).