Databricks Syncs are Failing

Incident Report for Hightouch

Resolved

We have identified and fixed the issue. Syncs with Databricks as a source are now recovered, and any previously affected syncs will be re-run shortly.
Posted Feb 27, 2024 - 20:42 UTC

Investigating

We are currently investigating escalated failure rates for syncs with Databricks as a source.
Posted Feb 27, 2024 - 20:27 UTC
This incident affected: Integrations (Sources).