Subset of syncs failing

Incident Report for Hightouch

Resolved

We’ve resolved an issue that caused some syncs to fail between 4:50 PM and 5:20 PM PT.
No action is required. Syncs will resume on their next scheduled run, or you can manually trigger a run at any time.
Posted Oct 09, 2025 - 00:53 UTC

Identified

We have identified the root issue are currently rolling out a fix.
Posted Oct 09, 2025 - 00:33 UTC

Investigating

We are currently investigating an issue causing a subset of syncs to fail.
Posted Oct 09, 2025 - 00:18 UTC
This incident affected: Integrations (Destinations).