Syncs using sync templates failing

Incident Report for Hightouch

Resolved

This is now resolved. All impacted syncs have been kicked off and should be completed shortly.
Posted May 13, 2024 - 17:50 UTC

Monitoring

An issue was introduced ~11 am EST that caused syncs using sync templates to fail. We were able to resolve the issue and are now rerunning all impacted syncs. No action required.
Posted May 13, 2024 - 17:21 UTC
This incident affected: Sync Engine (AWS ap-south-1 (Mumbai), AWS eu-west-1 (Ireland), AWS us-east-1 (N. Virginia), GCP us-east4 (N. Virginia)).