Delay in subset of Events syncs

Incident Report for Hightouch

Resolved

This is now resolved. We have fully processed the backlog and syncs are now caught up and running as expected.
Posted Oct 08, 2025 - 19:03 UTC

Monitoring

We identified and mitigated an issue causing delays for events to warehouse syncs beginning around 1:00 PM ET. Event ingestion and event forwarding syncs were unaffected. No data was dropped. We are processing the backlog and expect all syncs to be caught up shortly.
Posted Oct 08, 2025 - 18:51 UTC
This incident affected: Events (Event syncing (US), Event syncing (EU)).