Syncs to Reddit Ads failing with 403 error

Incident Report for Hightouch

Resolved

We fixed an issue caused by changes in Reddit’s API. Customers will need to re-authenticate their Reddit Ads connection for syncs to resume running successfully.
Posted Oct 01, 2025 - 00:15 UTC

Identified

We have identified the root cause and are working on next steps to resolve the issue. We appreciate your patience.
Posted Sep 30, 2025 - 21:57 UTC

Investigating

We are investigating an issue causing syncs to Reddit Ads to fail. We will provide an update as soon as we have more information.
Posted Sep 30, 2025 - 21:14 UTC
This incident affected: Integrations (Destinations).