Syncing Outage

Incident Report for Hightouch

Resolved

The issues has been identified and fixed, and syncs are now recovering.
Posted Aug 13, 2025 - 01:00 UTC

Update

We are investigating issues with our syncing engine causing syncs to fail or not run.
Posted Aug 13, 2025 - 00:20 UTC

Investigating

We are investigating issues with our syncing engine causing syncs to fail or not run.
Posted Aug 13, 2025 - 00:17 UTC
This incident affected: Sync Engine (AWS ap-south-1 (Mumbai), AWS eu-west-1 (Ireland), AWS us-east-1 (N. Virginia), GCP us-east4 (N. Virginia), GCP europe-west1 (Belgium), Azure eastus (Virginia)).