Issue with query previews
Incident Report for Hightouch
Resolved
This incident has been resolved.
Posted May 13, 2024 - 20:08 UTC
Identified
An issue was introduced at ~3:30PM EST that is causing query previews in Hightouch to fail. A fix has been identified and is currently rolling out. This will not impact any syncs.
Posted May 13, 2024 - 19:43 UTC
This incident affected: Web Application (Customer Studio, Reverse ETL).