Some syncs encountering fatal errors

Incident Report for Hightouch

Resolved

This incident has been resolved.
Posted Oct 16, 2023 - 21:34 UTC

Update

The affected syncs have been restarted. All syncs are now operating normally.
Posted Oct 16, 2023 - 21:34 UTC

Monitoring

A fix has been deployed, and syncs are now operating normally. Previously affected syncs will restart shortly.
Posted Oct 16, 2023 - 21:07 UTC

Identified

We identified an issue causing fatal errors for a subset of syncs in all regions. We are deploying a fix and will restart the affected syncs.
Posted Oct 16, 2023 - 20:54 UTC
This incident affected: Sync Engine (AWS ap-south-1 (Mumbai), AWS eu-west-1 (Ireland), AWS us-east-1 (N. Virginia), GCP us-east4 (N. Virginia)).