Null values causing failures for a small set of destinations

Incident Report for Hightouch

Resolved

This incident has been resolved. Any incorrectly rejected rows will sync correctly on their next sync run.
Posted Aug 28, 2025 - 21:29 UTC

Identified

We have identified an issue with some destinations where null values are causing sync runs to fail. We have identified the fix and are rolling out shortly.
Posted Aug 28, 2025 - 20:28 UTC
This incident affected: Integrations (Destinations).