Databricks Syncs Failing

Incident Report for Hightouch

Resolved

We’ve resolved an issue that caused some Databricks syncs to fail. No action is required. Syncs will resume on their next scheduled run, or you can manually trigger a run at any time.
Posted Oct 10, 2025 - 11:38 UTC

Investigating

We are currently investigating this issue.
Posted Oct 10, 2025 - 10:45 UTC

Monitoring

We are investigating an issue causing a subset of Databricks syncs to fail. We will provide an update as soon as we have more information.
Posted Oct 10, 2025 - 10:45 UTC
This incident affected: Integrations (Sources).