Sync Scheduling Delayed
Incident Report for Hightouch
Resolved
We have identified and fix the issue, and syncs are running normally again. Syncs that were delayed will be running shortly.
Posted Oct 17, 2024 - 23:27 UTC
Investigating
We are currently seeing delays in new syncs being scheduled and are investigating.
Posted Oct 17, 2024 - 23:15 UTC
This incident affected: Sync Engine (AWS ap-south-1, AWS eu-west-1, AWS us-east-1, GCP us-east4).