Sync scheduling delay
Incident Report for Hightouch
Resolved
The issue has been identified and resolved. All syncs are now running as expected.
Posted Mar 26, 2024 - 13:32 UTC
Investigating
We are investigating an issue related to sync scheduling that is causing some syncs to be delayed between 8:15am -9:15am EST.
Posted Mar 26, 2024 - 13:25 UTC
This incident affected: Sync Engine (AWS ap-south-1, AWS eu-west-1, AWS us-east-1, GCP us-east4).