Subset of syncs to SQL Server failing
Incident Report for Hightouch
Resolved
This incident is now resolved. All impacted syncs are being rerun. We apologize for the delay.
Posted Mar 02, 2024 - 18:49 UTC
Identified
We are investigating an issue impacting a subset of syncs to SQL Server destination causing these syncs to fail. We have identified the root cause and are working on the fix.
Posted Mar 02, 2024 - 17:54 UTC
This incident affected: Integrations (Destinations).