Elevated Sync Errors

Incident Report for Hightouch

Resolved

This incident has been resolved. Between 19:20 and 20:40 UTC, a subset of syncs running in AWS regions may have experienced slower run times, delays, or errors.

There was no data loss. Affected syncs will recover on their next scheduled run or can be manually triggered to run again.
Posted Sep 04, 2026 - 21:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 04, 2026 - 21:22 UTC

Monitoring

A fix has been implemented and we are continuing to monitor.
Posted Sep 04, 2026 - 21:12 UTC

Investigating

We are currently investigating an increase in sync errors affecting some customers. We will provide an update as more information becomes available.
Posted Sep 04, 2026 - 20:44 UTC
This incident affected: Sync Engine (AWS ap-south-1 (Mumbai), AWS eu-west-1 (Ireland), AWS us-east-1 (N. Virginia), GCP us-east4 (N. Virginia), GCP europe-west1 (Belgium), Azure eastus (Virginia)).