Issue scheduling syncs in all regions

Incident Report for Hightouch

Resolved

An interruption in our sync scheduling service caused delayed starts for some syncs between 20:09 and 20:38 UTC. The issue was resolved, and the delayed syncs were processed normally.
Posted Nov 16, 2023 - 20:40 UTC

Investigating

We are investigating an issue where some syncs are not running. This does not affect manually run syncs and syncs that are currently in progress.
Posted Nov 16, 2023 - 20:15 UTC
This incident affected: Sync Engine (AWS ap-south-1 (Mumbai), AWS eu-west-1 (Ireland), AWS us-east-1 (N. Virginia), GCP us-east4 (N. Virginia)).