Some customers unable to log in
Incident Report for Hightouch
Resolved
The web application is now available to all users. As a reminder, syncs were not disrupted by this frontend bug. We apologize for the hiccup.
Posted May 14, 2024 - 16:22 UTC
Identified
Some customers are reporting issues when logging in to the Hightouch web application. Syncs are not affected and continue to run on schedule. We are deploying a fix for the login flow and expect this to be resolved in a few minutes.
Posted May 14, 2024 - 16:17 UTC
This incident affected: Web Application (Reverse ETL, Customer Studio).