Delay in dbt model updates

Incident Report for Hightouch

Resolved

This issue has been resolved. We apologize for any disruptions to your day.
Posted Sep 02, 2025 - 18:22 UTC

Monitoring

A fix is currently being deployed. We will continue to monitor closely to ensure the issue is fully resolved.
Posted Sep 02, 2025 - 17:52 UTC

Identified

We have identified an issue causing metadata for dbt models and Github commit checks to be delayed beginning on Friday, August 29th. All syncs are operating as normal. We are shipping an update which should be live here shortly.
Posted Sep 02, 2025 - 17:13 UTC
This incident affected: Extensions (dbt).