Issue with dates in some destinations

Incident Report for Hightouch

Resolved

The fix has been rolled out the issue is now resolved.
Posted Sep 12, 2023 - 23:57 UTC

Identified

Across some destinations (mainly event destinations), dates are not syncing properly, resulting in rejected rows. We have identified the fix and will be rolling it out shortly. Since the rows were rejected, they will sync properly on subsequent runs.
Posted Sep 12, 2023 - 23:17 UTC
This incident affected: Integrations (Destinations).