Subset of syncs scheduled by cron expression not triggered
Incident Report for Hightouch
Resolved
This incident has been resolved. The sync scheduling service is operating normally.
Posted Aug 30, 2023 - 16:53 UTC
Monitoring
A fix has been deployed. Our investigation concluded that the only affected syncs were those that contained additional characters (such as leading/trailing whitespace) in their cron expressions. All other syncs were processed normally. The affected syncs have since resumed, and we'll continue to monitor the sync scheduling service.
Posted Aug 30, 2023 - 15:15 UTC
Identified
We have identified an issue that caused a subset of syncs scheduled by cron expression to not be triggered as expected. We apologize for the disruption and will provide an update once we have more details to share.
Posted Aug 30, 2023 - 14:30 UTC
This incident affected: Sync Engine (AWS ap-south-1, AWS eu-west-1, AWS us-east-1, GCP us-east4).