Some syncs failing to initiate

Incident Report for Hightouch

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 20:14 UTC

Investigating

We are currently investigating this issue.
Posted Dec 24, 2025 - 19:40 UTC
This incident affected: Sync Engine (AWS ap-south-1 (Mumbai), AWS eu-west-1 (Ireland), AWS us-east-1 (N. Virginia), GCP us-east4 (N. Virginia), GCP europe-west1 (Belgium), Azure eastus (Virginia)).