Syncs on us-east-1 may be delayed
Incident Report for Hightouch
Resolved
This incident has now been resolved. Syncs are running on schedule as expected.
Posted Jul 22, 2024 - 18:41 UTC
Update
All syncs should be run as scheduled. We're continuing to monitor the system performance.
Posted Jul 22, 2024 - 17:44 UTC
Monitoring
We have added a performance optimization to more efficiently queue syncs. All queued syncs should be running within the next 20-30 mins.
Posted Jul 22, 2024 - 17:21 UTC
Identified
We have identified the issue and are working to resolve this as quickly as we can. Syncs are continuing to run but some seeing delays now ~2-3 hrs. We do apologize for this inconvenience and will keep you posted as things progress.
Posted Jul 22, 2024 - 16:55 UTC
Update
We are continuing to investigate this issue. In the meantime, syncs are continuing to run but some syncs are experiencing a delay of ~60-90 minutes.
Posted Jul 22, 2024 - 15:54 UTC
Investigating
Reverse ETL syncs on AWS us-east-1 are currently delayed, expect some syncs to be in "Queued" status for a while.
Posted Jul 22, 2024 - 14:16 UTC
This incident affected: Sync Engine (AWS us-east-1).