Delayed starts for some syncs
Incident Report for Hightouch
Resolved
This incident has been resolved. The delayed syncs are now processing normally.
Posted Aug 11, 2023 - 11:58 UTC
Investigating
An interruption in our sync scheduling service is causing delayed starts for syncs with recurring schedules. Other syncs are not affected. We are investigating the issue.
Posted Aug 11, 2023 - 11:20 UTC
This incident affected: Sync Engine (AWS ap-south-1, AWS eu-west-1, AWS us-east-1, GCP us-east4).