Azure Front Door - Connectivity issues

Incident Report for Hightouch

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 00:33 UTC

Monitoring

We’re investigating errors when previewing models that include the message: Missing credentials in config, if using AWS_CONFIG_FILE, set AWS_SDK_LOAD_CONFIG=1.

This appears linked to an ongoing Azure connectivity issue affecting access to Hightouch resources used for model previews. Syncs continue to run normally.
Posted Oct 29, 2025 - 21:45 UTC
This incident affected: Integrations (Sources).