"Model not found" error appearing in app for some customers

Incident Report for Hightouch

Resolved

This UI issue has been resolved.
Posted Sep 18, 2025 - 20:25 UTC

Monitoring

A fix has been deployed for this UI issue.
Posted Sep 18, 2025 - 20:24 UTC

Update

Update: we are continuing to work on a fix for this UI issue. Some customers may see a misleading error stating that a model “may have been deleted.” This message is incorrect and can be safely disregarded.
Posted Sep 18, 2025 - 20:15 UTC

Identified

Some customers may see an message in the web app saying that a model could not be found and “may have been deleted”. This message was shown in error and can be disregarded - the models have NOT been deleted. We are rolling out a UI fix now. Apologies for the confusion.
Posted Sep 18, 2025 - 19:58 UTC
This incident affected: Web Application (Reverse ETL, Customer Studio).