Subset of Syncs Triggered via API failing
Incident Report for Hightouch
Resolved
We have identified the root cause as a service failover. Most of our servers automatically reconnected to the new primary, but one did not and required manual intervention. This impacted syncs triggered via API between ~12:15 and 4:30 UTC. This issue is now resolved. We will continue to investigate why this happened so that we can prevent downtime in the future.
Posted Apr 28, 2024 - 16:43 UTC
Investigating
We are investigating an issue causing a subset of syncs triggered via API to fail.
Posted Apr 28, 2024 - 16:23 UTC
This incident affected: REST APIs (Customer API).