Delay of data for file storage and some SFMC syncs
Incident Report for Hightouch
Resolved
We have implemented a fix for the issue, and we have rerun all affected syncs. This issue affected SFMC syncs using Mirror mode and some file drop syncs.
Posted May 17, 2024 - 16:03 UTC
Update
We have identified the impact of this issue, and we are now in the process of automatically rerunning the affected syncs. Data from SFMC syncs using Mirror mode was temporarily unavailable in SFMC for up to 12 hours. Files sent to file drop destinations (e.g. Google Drive, SFTP) were delayed for up to 12 hours.
Posted May 17, 2024 - 15:12 UTC
Update
We are increasing the scope of this issue to include other file storage syncs such as SFTP. We are continuing to work on the fix at which point we will rerun all impacted syncs.
Posted May 17, 2024 - 14:30 UTC
Identified
We have identified an issue introduced ~ 10pm ET yesterday, causing a subset of syncs to SFMC to be incomplete. We are currently working on a fix and will update here shortly.
Posted May 17, 2024 - 14:12 UTC
This incident affected: Integrations (Destinations).