Rejected rows to Google Analytics
Incident Report for Hightouch
Resolved
We have pushed a fix to resolve the issue. All impacted syncs will be rerun automatically.
Posted Feb 22, 2024 - 16:52 UTC
Identified
We have identified an issue impacting Google Analytics syncs that is causing all rows to be rejected beginning at 1:15 pm PST yesterday.
Posted Feb 22, 2024 - 16:23 UTC
This incident affected: Integrations (Destinations).